«The requested PHP extension ext-xsl * is missing from your system»

сбой
установка
php
расширение-php
0.74.0-beta16

(Дмитрий Федюк) #1

Заметил, что самая свежая на сегодня версия Magento 2.0 0.74.0-beta16 требует расширение XSL интерпретатора PHP:

The requested PHP extension ext-xsl * is missing from your system

Предыдущие проверявшиеся мной версии Magento 2.0 расширение XSL не требовали.
Установить расширение XSL можно по аналогии с моей предыдущей инструкцией для расширения PHP intl.